( | )
どうしてもASRCにログインする事ができません。
ファイアーウォールの設定もしマニュアル通り設定したのですが、どうしてもログインが出来ません。
ちなみにこのようなエラーメッセージが出てきます。
You have been disconnected from the server
どのような原因が考えられますか?
助けてください。 :-(
vatjpn200 ( | 2007-08-27 01:35:27 )
接続したサーバーはどちらのですか?
VATSIMのIDとパスワードは正しく入れてますか?
Takuya ( | 2007-08-27 01:39:42 )
IDとパスワードに関しては何でも確認して入れなおしてますので間違いは無いと思います。
またとりあえず全部のサーバーにアクセスしてみたのですが、全部同じ状態です。
どうしたらいいんですかね?
kimio ( | 2007-08-27 16:37:17 )
IDとパスワードが合ってるものとして、考えられるのは

・ログインできない空域にログインしようとしている。
(STUでCTR空域にログイン・管制レーティングなしでOBS以外)
・すでに誰か同じ空域名でログインしている。
等が考えられます。

vatjpn200 ( | 2007-08-27 19:54:42 )
ASRCの接続の画面にて
callsign=
tag=
rating=
server=
facility=
の各項目に現時点で記入されている内容を
ここに書いてみると問題がわかったりして。

パスワードはここに書いてはだめですよ。
Takuya ( | 2007-08-27 22:47:50 )
解決できました!!!
原因はRatingの設定のところをObseverに変更したら接続できました!!
ありがとうございます^^
このスレッドは管理者によりロックされました。
一切の投稿の編集及び返信はできません。ご了承ください。